Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: gallery problem

  1. #11
    Join Date
    Jun 2008
    Location
    Blue Mountains NSW
    Posts
    19,529
    Thanks (Given)
    27054
    Thanks (Received)
    9653
    Likes (Given)
    32772
    Likes (Received)
    22883

    Default Re: gallery problem

    Hi Mike
    Yes Brian knows about this and i will later look into it, dont know if i can solve it but will see later Today.
    Cheers
    Senior Member and Friend of this Website

    R697530

  2. Likes Bill Cameron liked this post
  3. #12
    Join Date
    Jun 2008
    Location
    Blue Mountains NSW
    Posts
    19,529
    Thanks (Given)
    27054
    Thanks (Received)
    9653
    Likes (Given)
    32772
    Likes (Received)
    22883

    Default Re: gallery problem

    Roger
    I had Logged in with credentials and tried again to upload a Pic but got same result ,so i will have to get back with Brian on this one !
    Cheers
    Last edited by Doc Vernon; 17th July 2020 at 04:09 AM.
    Senior Member and Friend of this Website

    R697530

  4. Likes happy daze john in oz liked this post
  5. #13
    Join Date
    Jun 2008
    Location
    Sunbury Victoria Australia
    Posts
    18,044
    Thanks (Given)
    5514
    Thanks (Received)
    6660
    Likes (Given)
    67249
    Likes (Received)
    26976

    Default Re: gallery problem

    Quote Originally Posted by Red Lead Ted View Post
    Roger, I had a problem with the site last week, I was getting automatically logged out. I am no expert but once i updated my windows 10 things went back to normal Terry.
    OK for you Terry, you are in summer but if I open the windows here now we will bloody well freeze.
    Happy daze John in Oz.

    Life is too short to blend in.

    John Strange R737787
    World Traveller

  6. #14
    Join Date
    Dec 2017
    Location
    east anglia
    Posts
    121
    Thanks (Given)
    82
    Thanks (Received)
    128
    Likes (Given)
    165
    Likes (Received)
    328

    Default Re: gallery problem

    Quote Originally Posted by Red Lead Ted View Post
    Roger, I had a problem with the site last week, I was getting automatically logged out. I am no expert but once i updated my windows 10 things went back to normal Terry.
    All working now Gentlemen thanks for your help and tips especially admin, what a small world when shipmates in NSW can help to fix things as if they live next door. Regards to all (R)

  7. Thanks Doc Vernon thanked for this post
  8. #15
    Join Date
    Jun 2008
    Location
    Blue Mountains NSW
    Posts
    19,529
    Thanks (Given)
    27054
    Thanks (Received)
    9653
    Likes (Given)
    32772
    Likes (Received)
    22883

    Default Re: gallery problem

    So Roger
    I take it that you can now again upload Pics and get messages etc.?
    Great
    All the best
    Doc
    Senior Member and Friend of this Website

    R697530

  9. #16
    Join Date
    Dec 2017
    Location
    east anglia
    Posts
    121
    Thanks (Given)
    82
    Thanks (Received)
    128
    Likes (Given)
    165
    Likes (Received)
    328

    Default Re: gallery problem

    Quote Originally Posted by Doc Vernon View Post
    So Roger
    I take it that you can now again upload Pics and get messages etc.?
    Great
    All the best
    Doc
    Yes thanks Doc.

  10. Likes Doc Vernon liked this post
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •