PDA

View Full Version : gallery problem



Roger Millard
14th July 2020, 05:47 PM
I cannot upload photos or send a pm it appears i am not registered for either.
Thanks in advance. R

Doc Vernon
14th July 2020, 08:08 PM
Hello Roger M
Dont know why you cannot upload Pics have you followed Mike's Instructions !
As for the Messages i have reset them so please see if it now works
Cheers

Mike i am sure will look into the Gallery issue soon

Doc Vernon
14th July 2020, 08:37 PM
Just for now Roger i do see that you have a few Pics in the Gallery ??? How did you upload those!
As said i am sure Mike will sort this out later
Cheers

https://www.merchant-navy.net/gallery/showgallery.php?cat=500&ppuser=14010

Mike Hall
15th July 2020, 01:31 PM
I referred Rogers problem to Brian, who states he is not logged in correctly.
There is nothing wrong with the gallery ,i have checked it.
Thankyou.

Roger Millard
15th July 2020, 08:20 PM
tried numerous times as advised log in ok, pm? gallery
We're sorry, but the system experienced an unrecoverable error. Please try again later.Regards R

Doc Vernon
15th July 2020, 08:30 PM
Firstly Mike I am not saying that there is a Problem with the Gallery, i just asked for help with Roger's problem if you could. Thanks

Secondly Roger i am not sure as to why you are getting this ,as Brian mentioned to Mike that you were not Logged in Correctly?? I myself cannot understand that, as my way of thinking is that if you are Logged in and can Post then you must be Logged in Correctly ?? I may be missing something however??

https://www.merchant-navy.net/forum/gallery-information/38906-uploading-photos.html


You say you have followed the correct procedure in uploading , so that is very strange!

Will have to see what can be done
Cheers
Doc


Added
Just to test Roger i logged in as you and tried an upload.
But as you i too received this message

30400

Roger Millard
15th July 2020, 09:07 PM
Thanks Doc, Can log in ok and follow the posts and respond. So as the Chinese say "no hurry no worry" Best Regards, R.

Doc Vernon
16th July 2020, 01:39 AM
Have sent a PM Roger!

You should be able to use and receive messages now as i reset those for you
Cheers

Mike Hall
16th July 2020, 10:14 AM
Vernon,
Has Brian been informed of the Gallery error.
I can not do anything because i have not got the same permissions as you and Brian.
Why i do not know.
mike

Red Lead Ted
16th July 2020, 12:28 PM
Roger, I had a problem with the site last week, I was getting automatically logged out. I am no expert but once i updated my windows 10 things went back to normal Terry. :I-Agree:

Doc Vernon
16th July 2020, 11:00 PM
Hi Mike
Yes Brian knows about this and i will later look into it, dont know if i can solve it but will see later Today.
Cheers

Doc Vernon
17th July 2020, 03:30 AM
Roger
I had Logged in with credentials and tried again to upload a Pic but got same result ,so i will have to get back with Brian on this one !
Cheers

happy daze john in oz
17th July 2020, 06:32 AM
Roger, I had a problem with the site last week, I was getting automatically logged out. I am no expert but once i updated my windows 10 things went back to normal Terry. :I-Agree:

OK for you Terry, you are in summer but if I open the windows here now we will bloody well freeze.

Roger Millard
17th July 2020, 03:37 PM
Roger, I had a problem with the site last week, I was getting automatically logged out. I am no expert but once i updated my windows 10 things went back to normal Terry. :I-Agree: All working now Gentlemen thanks for your help and tips especially admin, what a small world when shipmates in NSW can help to fix things as if they live next door. Regards to all (R)

Doc Vernon
17th July 2020, 10:12 PM
So Roger
I take it that you can now again upload Pics and get messages etc.?
Great
All the best
Doc

Roger Millard
17th July 2020, 11:24 PM
So Roger
I take it that you can now again upload Pics and get messages etc.?
Great
All the best
Doc

Yes thanks Doc.