PDA

View Full Version : NO REPLY



happy daze john in oz
7th February 2013, 02:42 AM
Not sure if this is the correct place for this, maybe Tony can fix if not, but George that Vernon spoke of yesterday appears to still be off line. All messages sent to him by e-mail come back as not known here.
Secondly, had a call from Roger Woolfe in Tasmania, some of you may know him. He bought a new computer 8 months ago but it has died. He is waiting for replacement but has lost all info, addresses, phone numbers etc. If any one wishes to contact him I will pass on your info until he is back on line.

Just a thought but could we maybe have a thread available for such info, members down etc?

Tony Morcom
7th February 2013, 09:38 AM
George has not been active on line since 5th Feb. However that was only 2 days ago so hopefully all well. Don't be misled by his apparent log on this morning, that was me trialling a new facility we have to assist members with site problems.

Doc Vernon
7th February 2013, 09:53 AM
Hi
George sent me an Email last week telling that he was changing providers!
ABout three days ago i got another Email with the new Email address,however after three tries to contact him i just kept getting that he doesnt hold a Yahoo.co.uk account??
I ahve posted online for him.as well as sent him a PM,thus far i have had no replies!
I do hope all is OK !
Hope that he will soon see my Post and PM!
Cheers

John
Just tell Roger Wolf that i have his Email addy,and when he is up and running i will try and send an Email to see if all is OK with his Puter!
Thanks
Doc!


http://www.merchant-navy.net/forum/general-member-discussion/17444-george-mugridge.html#post116728

Mike Hall
7th February 2013, 10:13 AM
georges new email address is wrong.
the one he sent you should have the dot removed after his christian name,
then it will work.

alf corbyn
7th February 2013, 10:31 AM
had an e-mail from george a few days ago on my laptop win7. but cannot seem to get e-mails on my desktop XP. which i am on at the moment.

Tony Morcom
7th February 2013, 11:11 AM
Well spotted Mike. I have just tested that and had a reply from George already. I have also updated his site email address so that will work as well. George is fine by the way except for a few headaches over his Broadband.

Doc Vernon
7th February 2013, 08:32 PM
Thank you Mike for spotting that error in George's Email!
I have just now seen this post (time difference) and have again sent him an Email,hopefully with the correct addy this time!
Much appreciated!
Cheers

George
8th February 2013, 08:58 AM
Hi All,
I would like to thank, all you Guys for the concern shown me when my email wasn't working as it should be. My real good friends Doc Vernon, John Strange, Mike Hall. And a thank you to Tony for contacting me through the site. I still have no real idea if my new email provider is working properly,or not, results are still patchy. I don't think I helped myself by sending out a inproper address at the start. Anyway I won't bore you all with my misfortunes, but it is very nice to know that people do care, and do notice when things go wrong. Many thanks once again
George
in Southampton

Doc Vernon
8th February 2013, 09:08 AM
Glad to hear all is OK George!
Sent you an Email as well just to really test,so will check to see if you got that!
Hope that it sorts out the Correct one ! haha!
Hows the Weather there! I am still loking to come over again mate,in 2014!
Irene is going this Sept,to Gernmany,France and the UK as well,she has an Uncle in Leicester and a Cousin in Dagenham (well my Cousin actually ,Duughter of my late Uncle Dusty who was as you may recall also in the MNavy for over 30 Years!
Oh well at least i know you are Alive!!!
All the very best to you
Stay safe
Doc Vernon